Topic: Mark-up question

I am using your great plugin. In "Configure Your Members List Mark-Up", my settings lead to:

    <a class="tern_wp_member_gravatar" href="">
        <img alt='Admin Martin' src='' class='avatar avatar-60 photo' height='60' width='60' />
    <div class="tern_wp_member_info">
        <div class="tern_wp_members_display_name">Admin Martin</div>
        <a href=''><div class="tern_wp_members_user_email"><a href=""></a></div></a>
        <div class="tern_wp_members_user_registered">2012-06-16 20:27:37</div>
        <div class="tern_wp_members_first_name">Martin</div>
        <div class="tern_wp_members_last_name">Rocek</div>

Is there anyway to change settings so that instead of "href="", I can get
href="" ?

I tried to figure out how to modify my .htaccess file with a RewriteRule to do this globally, but failed.


Re: Mark-up question

Not sure if you have a RewriteBase set in your htaccess. If you do (and it is /whup/) try this:

RewriteRule    author/([^/]+)/?$$1/    [R=301,L]

If you do not have a RewriteBase set try this:

RewriteRule    whup/author/([^/]+)/?$$1/     [R=301,L]

Either one might work actually as long as you do not have the word "author" in any of your other directory structures. Let me know if it works out.

Re: Mark-up question

Thank you--you are a wizard! It works perfectly!


Re: Mark-up question

You're welcome. Glad to hear it!